Outbound Messaging

Incident Report for Comm Core

Update

We recognize the recent challenges some of our customers have faced with outbound SMS message deliverability due to ongoing 10DLC approval issues with our carrier. We understand how critical reliable messaging is, and we are actively working to resolve this.

We are now collaborating with a new carrier to streamline the approval process and improve SMS performance. We’re working to resolve this for our affected customers to ensure a more stable and compliant messaging experience.

We appreciate your patience as we navigate these unexpected challenges with downstream carriers. Another update will be posted in two business days.
Posted Apr 02, 2025 - 15:22 UTC

Update

We continue to work with upstream carriers and individual organizations still affected to resolve outbound texting issues. Inbound texting is not affected. Progress is being made, and working to have further updates by March 21.
Posted Mar 17, 2025 - 16:59 UTC

Update

We continue to work with upstream carriers and individual organizations to resolve outbound texting issues. Inbound texting is not affected. Progress is being made, and working to have a resolution for most organizations by March 5.
Posted Feb 27, 2025 - 17:29 UTC

Update

We continue to work with upstream carriers and individual organizations to resolve outbound texting issues. Inbound texting is not affected. Progress is being made; however we do not have an updated ETA at this time.
Posted Feb 19, 2025 - 17:46 UTC

Update

We continue to collaborate with our upstream carriers to restore outbound texting services for the affected users. Our updated target for resolution is February 18th. We appreciate your patience and understanding during this time.
Posted Feb 14, 2025 - 17:42 UTC

Update

We are continuing to work with upstream carriers to restore outbound texting for affected users. A new updated ETA will be provided later today.
Posted Feb 11, 2025 - 14:31 UTC

Update

We are continuing to work with upstream carriers to restore outbound texting for affected users.
Posted Feb 10, 2025 - 13:46 UTC

Update

We are continuing to work with upstream carriers to fix this issue.
Posted Feb 05, 2025 - 13:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2025 - 16:55 UTC

Identified

Outbound messaging from specific numbers are failing due to a 10DLC regulation update. We are working to remedy the issue. This will not be a fast resolution, please use alternate communications as we work with the upstream carrier for resolution.

All inbound messaging is being delivered as expected.
Posted Feb 04, 2025 - 16:55 UTC

Investigating

We are currently investigating errors with some outbound text messaging failing to deliver.
Posted Feb 04, 2025 - 14:01 UTC
This incident affects: COREtext.