Web Traffic and COREcontact Provisioning

Incident Report for Comm Core

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 20:58 UTC

Monitoring

External web access was blocked to a subset of PBX servers around 1:30pm EST as a precaution due a potential vulnerability being actively exploited. There is no data compromise, this was strictly precautionary as we investigated. We're working to re-enable now as the vendor has identified the vulnerability. A small subset of customers may experience issues accessing admin pages, reporting, operator panels, and COREcontact provisioning for the next few hours.
Posted Aug 26, 2025 - 20:20 UTC
This incident affected: COREcontact (Inbound Calling, International Calling, Outbound Calling, Microsoft Teams Calling).